Home Forums Creative Content 3DS Max 8 Demo Out

This topic contains 41 replies, has 11 voices, and was last updated by  Anonymous 13 years, 1 month ago.

  • Author
    Posts
  • #4664

    Anonymous
  • #26157

    Anonymous

    Got it yesterday, but haven’t had a chance to look at it yet…..the pelt mapping should be interesting.

  • #26166

    Anonymous

    Should speed things up alright

  • #26169

    Anonymous

    Been testing it out, I love the hair and fur modifier.

  • #26170

    Anonymous

    Oh yeah, forgot about shave and a haircut!
    Cool……

  • #26171

    Anonymous

    Good gods, those videos are brilliant!
    It only makes me wanna learn even more, now :)

  • #26175

    Anonymous

    Well, went to install it and getting a bloody “error 1920” error with the raysat service trying to start, and after looking at the various forums I realise I’m not the only one having this error…..quite a lot are actually. It seems Autodesk made a bit of a hash of their QA on this release……

  • #26176

    Anonymous

    whats this about hair and fur modifiers?? need more info!

  • #26177

    Anonymous

    As it says…A nice little tool that allows you to grow hair and fur from your object. So far I just tested it with a simple cube and made a furry dice, not tested it with a character model yet

  • #26178

    Anonymous

    any fix for the error 1920 yet, dying to try out Vers 8

  • #26179

    Anonymous

    I wouldnt expect a fix too soon. Anyone any ideas on whats causing it?

  • #26182

    Anonymous

    It seems to be the raySat_3dsmax8 (what ever its used for) lots of people are having problems with this as you can see:

    http://forums.cgsociety.org/archive/index.php/t-283692.html

  • #26186

    Anonymous

    just seen some renders of the new hair plug-ins for this, looks amazing. also seen animations of the hair flow and movement :D anybody use the pelt mapping yet?

  • #26187

    Anonymous

    C’mon Autodesk, get off yer arses and do something! ;)

    The Fur/Hair system is based off Shave & A Haircut I believe……..which has been the best out there since…….always….

  • #26195

    Anonymous

    The 1920 error seems to be something to do with the registry for the prog. being installed which then requires you going into the reg. to remove the offending entry. Will check it out some more.

    One thing was, to check your user permissions to make sure that you have absolute permissions for installing which includes starting services, but if you have installed other stuff then it can’t be that.

    Also go to Start menu->Run and type in services.msc to bring up the services manager and have a look to see if raysat is there and check it’s status

  • #26196

    Anonymous

    Hypothetically, it is possible to check if raysat_3dsmax8server works on a computer if some else has max installed successfully passes it to those who don’t and they run it from the command prompt. It is a small file only 64k, what it does when run is install and start the service, this should then allow you to see if it runs ok and then install max. max runs fine on my rig.

  • #26197

    Anonymous

    If there isn’t a fix soon I’m just gonna do what it says in cgtalk and remove the raysat from the installer using Masai and repack it.

  • #26199

    Anonymous

    Hair and Fur aswell as Cloth FX have been available for MAX 7 for about the past 8 months or so, if you’re gonna buy MAX get your arse on to the subscription service too, its well worth it!

  • #26289

    Anonymous

    wic ked

  • #26295

    Anonymous

    had the same problem with the Ray_Sat and sorted it doing the following:

    Download a program (you’ll find it via Google) called “Hi-Jack This”, run it, and then when it shows you the registry entries for ANY RAY_SAT stuff, select and delete them.

    Next, go START->RUN->services.msc

    and look for a AUTODESK License Control (or something to that effect). Double Click it, then START, STOP, then set the Startup Type to “Automatic”

    Next…

    C:\Documents and Settings\All Users\Application Data\Autodesk

    and delete any existing licenses (don’t do this if you have valid license for Max 6 or 7, etc. as you will have to re-authorise your old copies).

    then reboot.

    You can complete the install without a problem, (if that’s where you had the problem) or you can run Max 8, at which point you’ll be prompted to RUN or Authorise. Thats when you enter your Serial (if you bought Max), or select 30-day trial.

    ray_sat will no longer appear in the process list (CTRL+ALT+DEL). As far as i know you only need it for network rendering, etc.

    This worked for me, no problems.

    I’m using XP SP2 with every patch going. Oh, and I’ve got ZoneAlarm running with pretty much everything denied external/web access.

    Ya hear that Richy, ZoneAlarm! its a firewall, ya know, mucho mucho importante to keep your computer alive. So like, uninstalling it, and turning your firewall off is LOCO hombre…(Where’s those maltesers you owe me….)

  • #26298

    Anonymous

    :D thanks senior burns, mucho mucho aperciated. ariba!!!!! see you this thursday lad, you sticking about afterwards for a while or are you working??

  • #26299

    Anonymous

    Don’t know what the plans are for Thurs. Will have to wait and see if I get called in to teach again. it’s usually short notice.

    Brew’s in Derry would be pretty sweet…keep ya posted, gonna go watch Predator now before I head to work

  • #26301

    Anonymous

    Haven’t noticed that raysat stuff with the full version, it worked first go out of the box

  • #26302

    Anonymous

    Pete:

    Did you have any prior versions of 3DS Max installed on your machine before trying to install Max 8?

    Furthermore, do you have any firewalls running on your desktop/workstation? If so, what kind (if you don’t mind me asking…)

    And finally, when you CTRL+ALT+DEL and select the PROCESSES Tab, do you have an IMAGE NAME ray_sat_ in your list?

    This may help solve the mystery of why Max 8 won’t work for some…

    Also, are you running XP SP2?

    B.

  • #26306

    Anonymous
  • #26310

    Anonymous

    ok, so maybe I did ask for too much information. point taken skyclad…

  • #26312

    Anonymous

    What Skyclad said…

  • #26343

    Anonymous

    I meant to put a smiley in there somewhere.

    Like these ones

    :twisted: :twisted: :twisted: :lol: :twisted: :twisted: :twisted:

  • #26348

    Anonymous

    I edited the msi and stopped it from starting the raysat service and it installs fine. Will have to take a look at pelt mapping now……

  • #26362

    Anonymous

    The ray sat yoke is for network rendering with Mental Ray. I haven’t had a problem with it at all.

  • #26363

    Anonymous

    Pelt mapping isn’t quite the one stop shop I had hoped for….

  • #26365

    Anonymous

    Why so Pete?

    I had a quick look at Max yesterday, and by quick I mean, opened it…..made a sphere and looked for a pelt mapping modifier. No luck…..then closed it.

    Where is the pelt mapping function to be found?

  • #26380

    Anonymous

    Its not a modifier, its contained as a rollout in the reworked version of the UnwrapUVW modifier.I was disappointed with some of the results, there is no denying its power (very fluid and the relax options work quite well) but I found that the UVs still required substantial tweaking to get them right afterwards. I’ve been unwrapping manually using the Steed method for about 3 years now and can manually unwrap complex characters fairly quickly, pelt mapping may be a good starting point in certain areas but its just not the few clicks-> perfect operator I was hoping for. Eg. it doesn’t seem to care about lines of symmetry or straight borders.

    Your UVs will still need a lot of hand tweaking to optimise them is all I’m saying

  • #26423

    Anonymous
  • #26425

    Anonymous

    I have aready took my machete to the installer and have it up and running now. But thanks for the info Malward!

    “Mr Fix! Mr Fix! That name again is Mr Fix!”

  • #26426

    Anonymous

    Autodesk have posted a free version of EASYnat v2.5 from Bionatics s.a. for 3ds max 8, including 4 free plants. You can download it here:

    http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6019951&linkID=5573636

  • #26428

    Anonymous

    Sweet. Have you used it Pete, is it any use?

  • #26429

    Anonymous

    Not yeat! But I will! I WILL!!!

    BWA HA HA HA HA HA HA HA HA HA HA HA HA

  • #26430

    Anonymous

    okkkkkkk

    Someone get his pills he’s had far too much excitement today.

  • #26431

    Anonymous

    Pills? You fools.

    YOU FOOOOOOOOOOOOOOOOOOOOOOOOOOLLLLLLLLLLLSSSSSSSSSSSS! :twisted:

  • #26433

    Anonymous

    ahhh……now I know what “plants” you get free with the software……it has all become clear.

  • #26439

    Anonymous

    Talk to the sig!

The forum ‘Creative Content’ is closed to new topics and replies.