Home Forums Site Feedback Being logged out

  • This topic has 18 replies, 10 voices, and was last updated 14 years ago by Anonymous.
Viewing 18 reply threads
  • Author
    Posts
    • #5300
      Anonymous
      Inactive

      Whenever i go to the gd.ie homepage, the site recognises me and i get the the message

      “Weclome, anthony”

      beside the “Logout” button.

      But, when i click on the “Forums” option it seems to log me out as this message disappears and all i see is the login box at the top right – does anyone else have this problem?

      I’m using Firefox.

      Could this be a cookies issue?

    • #31444
      Anonymous
      Inactive

      Has it occured in any other forums, I’ve had similar problems with Firefox but it wasn’t specific to this forum. I dont think it’s anything the mods can do.

      must read before posting

    • #31449
      Anonymous
      Inactive

      I had this problem but now it works ok, using firefox also so must some kind of cookie problem ect…are you using a firewall at all. I think I changed the setting for the website address to allow 3rd party cookies, but cant really remember now, but works ok for me now

    • #31454
      Anonymous
      Inactive

      Phew I thought it only happened to me.

      (I use Firefox too)

    • #31457
      Anonymous
      Inactive

      I had this problem but now it works ok, using firefox also[/quote:9ec20cf591]
      Same here. I just presumed it was fixed at some point.

    • #31462
      Anonymous
      Inactive

      Has it occured in any other forums, I’ve had similar problems with Firefox but it wasn’t specific to this forum. I dont think it’s anything the mods can do.
      [/quote:5eb0a679a4]

      Yeah its actually happening in a few other forums too, ffffiddlesticks!

    • #31469
      Anonymous
      Inactive

      I had this problem but now it works ok, using firefox also[/quote:bb964282e7]
      Same here. I just presumed it was fixed at some point.[/quote:bb964282e7]

      Might have been just a problem with firefox that was fixed with one of the updates, I also did notice that It did it with quite a few forums I used but now, without even noticing in the first place, it works fine now. Are you using the latest version of firefox ? Whats it like using IE ? (if you dare use it :shock: )

    • #31472
      Anonymous
      Inactive

      I dont think it was fixed, I had the problem last week or so just after reinstalling windows. Clearing the cookies and logging in again seemed to fix it but then maybe it was something else I had done… I dont know.

    • #31481
      Anonymous
      Inactive

      I dont think firefox remembers sessions when you restart your browser. Do IE users have the same problem?

      Dave

    • #31482
      Anonymous
      Inactive

      No browser remembers sessions after you restart it. The details are stored in cookies if you want them to remain after the browser restarts/closes(multiple sessions)… Its most likely when firefox is checking if a cookie already exists its returning false and so recreate its…or something like that anyway :lol:

    • #31488
      Anonymous
      Inactive

      Same problem here, I’m running the latest version of Firefox

    • #31490
      Anonymous
      Inactive

      Same problem here, I’m running the latest version of Firefox[/quote:739bee15e2]ditto

    • #32522
      Anonymous
      Inactive

      Grrr…I didn’t have this problem, back in Derby, its started happening now that I’ve moved jobs :(

    • #32523
      Anonymous
      Inactive

      My firefox browser will record me as logged in when I visit a post directly (from an email notification) or if I visit the hompage. When I get to the forums or try to post a reply I am logged out but the dialogue at the top of the page remembers my user name and has my password already entered (I just have to click the login button).

      Also I frequently get a topic does not exist error when logging in from a dialogue within the forums

    • #32524
      Anonymous
      Inactive

      Yeah I get that too Nifty.

    • #32546
      Anonymous
      Inactive

      Will hopefully have a quiet weekend this one, so I might have a chance to have a look at it and a few other issues that are still to be resolved. Still offline at home though which makes things difficult though :(

    • #32551
      Anonymous
      Inactive

      I believe those issues are beyond your control, I’ve seen them pop up with other forums. I think its a case of phpBB and firefox getting confused over cookies/ session variables. Anyone having these issues with IE, or Opera?

    • #32552
      Anonymous
      Inactive

      I wasn’t have these problems in my last work place or at home with Firefox, is it a firewall thing?

    • #32559
      Anonymous
      Inactive

      No, no it isn’t.

Viewing 18 reply threads
  • The forum ‘Site Feedback’ is closed to new topics and replies.